25th February 2019

Slowness in loading Manage1to1

Update 12:03: All systems are fully restored.

Update 09:07: The restoration is complete. Access to Manage1to1 is restored and performance should return to full capacity after the redundancy synchronization is complete. Technicians will be watching this throughout the day.

Update 08:54: The issue has been identified as a performance degradation of a SQL Node issue. To preserve data integrity, during the repair we have disabled redundant nodes. We expect the repair to last 15-20 minutes.

Original: We're experiencing some performance issues at this time on our public SSL nodes. We're working to identify and resolve the issue.