28th May 2019

Slowness Reported

Update 09:36: Node has been stable and performance issues are no longer affecting the system.

Update 09:23: Backup Completed - Bringing Node back Online

Update 09:52: Slowness was confirmed to be a hung backup process affecting Node 02 only. This has been removed from the cluster for the time being until the backup is finished and speed restored. Slowness should be resolved at this time.

System slowness has been reported by end users. We are currently investigating